<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><!-- Optimized with WP Meteor v2.3.10 - https://wordpress.org/plugins/wp-meteor/ --><script >var _wpmeteor={"rdelay":86400000,"elementor-animations":true,"elementor-pp":true,"v":"2.3.10"};if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]wpmeteordisable/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?wpmeteordisable=1"}else{document.location.href=href.replace("#","?wpmeteordisable=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&wpmeteordisable=1"}else{document.location.href=href.replace("#","&wpmeteordisable=1#")}}}}</script><script >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</script>
    
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://cvbj.biz/xmlrpc.php" />
    <title>Klay Thompson, 941 days later &#8211; CVBJ</title>
<meta name='robots' content='max-image-preview:large' />
<meta property="og:type" content="article">
<meta property="og:title" content="Klay Thompson, 941 days later">
<meta property="og:site_name" content="CVBJ">
<meta property="og:description" content="Today (02:30, Spanish time), precisely a Warriors-Cavaliers, the duel that defined an era in the NBA, the only one that">
<meta property="og:url" content="https://cvbj.biz/klay-thompson-941-days-later.html">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://cvbj.biz/wp-content/uploads/2022/01/1641713725_606819_1641714402_noticia_normal.jpg">
<meta property="og:image:height" content="675">
<meta property="og:image:width" content="1200">
<meta property="article:published_time" content="2022-01-09T09:11:14+00:00">
<meta property="article:modified_time" content="2022-01-09T09:11:14+00:00">
<meta property="article:author" content="https://www.cvbj.biz">
<meta property="article:section" content="NBA">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Klay Thompson, 941 days later">
<meta name="twitter:description" content="Today (02:30, Spanish time), precisely a Warriors-Cavaliers, the duel that defined an era in the NBA, the only one that">
<meta name="twitter:url" content="https://cvbj.biz/klay-thompson-941-days-later.html">
<meta name="twitter:site" content="https://www.cvbj.biz">
<meta name="twitter:image:src" content="https://cvbj.biz/wp-content/uploads/2022/01/1641713725_606819_1641714402_noticia_normal.jpg">
<meta name="twitter:image:width" content="1200">
<meta name="twitter:image:height" content="675">
			<script  data-wpmeteor-after="REORDER" type="javascript/blocked">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script  data-wpmeteor-after="REORDER" type="javascript/blocked">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</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="CVBJ &raquo; Feed" href="https://cvbj.biz/feed" />
<link rel="alternate" type="application/rss+xml" title="CVBJ &raquo; Comments Feed" href="https://cvbj.biz/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="CVBJ &raquo; Klay Thompson, 941 days later Comments Feed" href="https://cvbj.biz/klay-thompson-941-days-later.html/feed" />
		<script  data-wpmeteor-after="REORDER" type="javascript/blocked">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cvbj.biz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cvbj.biz/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cvbj.biz/wp-includes/css/dashicons.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://cvbj.biz/wp-includes/js/thickbox/thickbox.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://cvbj.biz/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cvbj.biz/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C700%2C500&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://cvbj.biz/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cvbj.biz/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff2' crossorigin id='font-awesome-webfont-css'  href='https://cvbj.biz/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff' crossorigin id='jnews-icon-webfont-css'  href='https://cvbj.biz/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-brands-webfont-css'  href='https://cvbj.biz/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-brands-400.woff2' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-regular-webfont-css'  href='https://cvbj.biz/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-regular-400.woff2' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-solid-webfont-css'  href='https://cvbj.biz/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-solid-900.woff2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cvbj.biz/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css'  href='https://cvbj.biz/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css'  href='https://cvbj.biz/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css'  href='https://cvbj.biz/wp-content/themes/jnews/assets/css/okayNav.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cvbj.biz/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://cvbj.biz/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='https://cvbj.biz/wp-content/themes/jnews/assets/css/photoswipe/photoswipe.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-default-css'  href='https://cvbj.biz/wp-content/themes/jnews/assets/css/photoswipe/default-skin/default-skin.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css'  href='https://cvbj.biz/wp-content/themes/jnews/assets/css/main.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pages-css'  href='https://cvbj.biz/wp-content/themes/jnews/assets/css/pages.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-single-css'  href='https://cvbj.biz/wp-content/themes/jnews/assets/css/single.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css'  href='https://cvbj.biz/wp-content/themes/jnews/assets/css/responsive.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css'  href='https://cvbj.biz/wp-content/themes/jnews/assets/css/pb-temp.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://cvbj.biz/wp-content/themes/jnews/style.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://cvbj.biz/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-instagram-css'  href='https://cvbj.biz/wp-content/plugins/jnews-instagram/assets/css/plugin.css?ver=9.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://cvbj.biz/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8.3' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://cvbj.biz/wp-json/" /><link rel="alternate" type="application/json" href="https://cvbj.biz/wp-json/wp/v2/posts/43597" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cvbj.biz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cvbj.biz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://cvbj.biz/?p=43597' />
<link rel="alternate" type="application/json+oembed" href="https://cvbj.biz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcvbj.biz%2Fklay-thompson-941-days-later.html" />
<link rel="alternate" type="text/xml+oembed" href="https://cvbj.biz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcvbj.biz%2Fklay-thompson-941-days-later.html&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/cvbj.biz\/#organization","url":"https:\/\/cvbj.biz\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["http:\/\/facebook.com","http:\/\/twitter.com","http:\/\/plus.google.com","http:\/\/pinterest.com","#","#"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/cvbj.biz\/#website","url":"https:\/\/cvbj.biz\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/cvbj.biz\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://cvbj.biz/wp-content/uploads/2021/10/cropped-Capture-décran-2021-10-02-à-12.05.15-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cvbj.biz/wp-content/uploads/2021/10/cropped-Capture-décran-2021-10-02-à-12.05.15-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cvbj.biz/wp-content/uploads/2021/10/cropped-Capture-décran-2021-10-02-à-12.05.15-180x180.png" />
<meta name="msapplication-TileImage" content="https://cvbj.biz/wp-content/uploads/2021/10/cropped-Capture-décran-2021-10-02-à-12.05.15-270x270.png" />
<script  data-wpmeteor-after="REORDER" type="javascript/blocked">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-152954893-2']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" async="true">
(function() {
    var host = 'www.themoneytizer.com';
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js');
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
        var TCF_LOCATOR_NAME = '__tcfapiLocator';
        var queue = [];
        var win = window;
        var cmpFrame;

        function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

            if (!otherCMP) {
                if (doc.body) {
                    var iframe = doc.createElement('iframe');

                    iframe.style.cssText = 'display:none';
                    iframe.name = TCF_LOCATOR_NAME;
                    doc.body.appendChild(iframe);
                } else {
                    setTimeout(addFrame, 5);
                }
            }
            return !otherCMP;
        }

        function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;

            if (!args.length) {
                return queue;
            } else if (args[0] === 'setGdprApplies') {
                if (
                    args.length > 3 &&
                    args[2] === 2 &&
                    typeof args[3] === 'boolean'
                ) {
                    gdprApplies = args[3];
                    if (typeof args[2] === 'function') {
                        args[2]('set', true);
                    }
                }
            } else if (args[0] === 'ping') {
                var retr = {
                    gdprApplies: gdprApplies,
                    cmpLoaded: false,
                    cmpStatus: 'stub'
                };

                if (typeof args[2] === 'function') {
                    args[2](retr);
                }
            } else {
                queue.push(args);
            }
        }

        function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};

            try {
                if (msgIsString) {
                    json = JSON.parse(event.data);
                } else {
                    json = event.data;
                }
            } catch (ignore) {}

            var payload = json.__tcfapiCall;

            if (payload) {
                window.__tcfapi(
                    payload.command,
                    payload.version,
                    function(retValue, success) {
                        var returnMsg = {
                            __tcfapiReturn: {
                                returnValue: retValue,
                                success: success,
                                callId: payload.callId
                            }
                        };
                        if (msgIsString) {
                            returnMsg = JSON.stringify(returnMsg);
                        }
                        event.source.postMessage(returnMsg, '*');
                    },
                    payload.parameter
                );
            }
        }

        while (win) {
            try {
                if (win.frames[TCF_LOCATOR_NAME]) {
                    cmpFrame = win;
                    break;
                }
            } catch (ignore) {}

            if (win === window.top) {
                break;
            }
            win = win.parent;
        }
        if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
        }
    };

    if (typeof module !== 'undefined') {
        module.exports = makeStub;
    } else {
        makeStub();
    }

    var uspStubFunction = function() {
        var arg = arguments;
        if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
                if (typeof window.__uspapi !== 'undefined') {
                    window.__uspapi.apply(window.__uspapi, arg);
                }
            }, 500);
        }
    };

    var checkIfUspIsReady = function() {
        uspTries++;
        if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
        } else {
            clearInterval(uspInterval);
        }
    };

    if (typeof window.__uspapi === 'undefined') {
        window.__uspapi = uspStubFunction;
        var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-async data-src="https://www.googletagmanager.com/gtag/js?id=UA-152954893-2"></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-152954893-2');
</script>
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" async="true">
(function() {
    var host = 'www.themoneytizer.com';
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js');
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
        var TCF_LOCATOR_NAME = '__tcfapiLocator';
        var queue = [];
        var win = window;
        var cmpFrame;

        function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

            if (!otherCMP) {
                if (doc.body) {
                    var iframe = doc.createElement('iframe');

                    iframe.style.cssText = 'display:none';
                    iframe.name = TCF_LOCATOR_NAME;
                    doc.body.appendChild(iframe);
                } else {
                    setTimeout(addFrame, 5);
                }
            }
            return !otherCMP;
        }

        function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;

            if (!args.length) {
                return queue;
            } else if (args[0] === 'setGdprApplies') {
                if (
                    args.length > 3 &&
                    args[2] === 2 &&
                    typeof args[3] === 'boolean'
                ) {
                    gdprApplies = args[3];
                    if (typeof args[2] === 'function') {
                        args[2]('set', true);
                    }
                }
            } else if (args[0] === 'ping') {
                var retr = {
                    gdprApplies: gdprApplies,
                    cmpLoaded: false,
                    cmpStatus: 'stub'
                };

                if (typeof args[2] === 'function') {
                    args[2](retr);
                }
            } else {
                queue.push(args);
            }
        }

        function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};

            try {
                if (msgIsString) {
                    json = JSON.parse(event.data);
                } else {
                    json = event.data;
                }
            } catch (ignore) {}

            var payload = json.__tcfapiCall;

            if (payload) {
                window.__tcfapi(
                    payload.command,
                    payload.version,
                    function(retValue, success) {
                        var returnMsg = {
                            __tcfapiReturn: {
                                returnValue: retValue,
                                success: success,
                                callId: payload.callId
                            }
                        };
                        if (msgIsString) {
                            returnMsg = JSON.stringify(returnMsg);
                        }
                        event.source.postMessage(returnMsg, '*');
                    },
                    payload.parameter
                );
            }
        }

        while (win) {
            try {
                if (win.frames[TCF_LOCATOR_NAME]) {
                    cmpFrame = win;
                    break;
                }
            } catch (ignore) {}

            if (win === window.top) {
                break;
            }
            win = win.parent;
        }
        if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
        }
    };

    if (typeof module !== 'undefined') {
        module.exports = makeStub;
    } else {
        makeStub();
    }

    var uspStubFunction = function() {
        var arg = arguments;
        if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
                if (typeof window.__uspapi !== 'undefined') {
                    window.__uspapi.apply(window.__uspapi, arg);
                }
            }, 500);
        }
    };

    var checkIfUspIsReady = function() {
        uspTries++;
        if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
        } else {
            clearInterval(uspInterval);
        }
    };

    if (typeof window.__uspapi === 'undefined') {
        window.__uspapi = uspStubFunction;
        var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
})();
</script>
	
<div id="71717-6"><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="//ads.themoneytizer.com/s/gen.js?type=6"></script><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="//ads.themoneytizer.com/s/requestform.js?siteId=71717&formatId=6" ></script></div>	
<div id="71717-11"><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="//ads.themoneytizer.com/s/gen.js?type=11"></script><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="//ads.themoneytizer.com/s/requestform.js?siteId=71717&formatId=11" ></script></div>
	<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
	
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-43597 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class='ads_code'><div id="71717-1"><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="//ads.themoneytizer.com/s/gen.js?type=1"></script><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="//ads.themoneytizer.com/s/requestform.js?siteId=71717&formatId=1" ></script></div></div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Sunday, January 9, 2022</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://cvbj.biz/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://cvbj.biz/wp-content/uploads/2021/10/logo-cvbj.png" srcset="https://cvbj.biz/wp-content/uploads/2021/10/logo-cvbj.png 1x, https://cvbj.biz/wp-content/uploads/2021/10/logo-cvbj.png 2x" alt="CVBJ"data-light-src="https://cvbj.biz/wp-content/uploads/2021/10/logo-cvbj.png" data-light-srcset="https://cvbj.biz/wp-content/uploads/2021/10/logo-cvbj.png 1x, https://cvbj.biz/wp-content/uploads/2021/10/logo-cvbj.png 2x" data-dark-src="https://cvbj.biz/wp-content/uploads/2021/10/logo-cvbj.png" data-dark-srcset="https://cvbj.biz/wp-content/uploads/2021/10/logo-cvbj.png 1x, https://cvbj.biz/wp-content/uploads/2021/10/logo-cvbj.png 2x">	    	</a>
	    </div>
	</div><div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-69 bgnav" data-item-row="default" ><a href="https://cvbj.biz/home-1">Home</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75 bgnav jeg_megamenu category_2 ajaxload" data-number="10"  data-category="1"  data-tags="23,25,30,24,22,29"  data-item-row="default" ><a href="https://cvbj.biz/category/news">News</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 bgnav" data-item-row="default" ><a href="https://cvbj.biz/category/news/business">Business</a></li>
</ul>
</li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76 bgnav jeg_megamenu category_2 ajaxload" data-number="10"  data-category="11"  data-tags="29,31,27,28,26,25"  data-item-row="default" ><a href="https://cvbj.biz/category/tech">Tech</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li id="menu-item-6562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6562 bgnav" data-item-row="default" ><a href="https://cvbj.biz/category/tech/gear">Gear</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77 bgnav jeg_megamenu category_1 ajaxload" data-number="10"  data-category="16"  data-tags=""  data-item-row="default" ><a href="https://cvbj.biz/category/entertainment">Entertainment</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217 bgnav" data-item-row="default" ><a href="https://cvbj.biz/category/entertainment/movie">Movie</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 bgnav" data-item-row="default" ><a href="https://cvbj.biz/category/entertainment/gaming">Gaming</a></li>
	<li id="menu-item-6560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6560 bgnav" data-item-row="default" ><a href="https://cvbj.biz/category/entertainment/music">Music</a></li>
</ul>
</li>
<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-219 bgnav" data-item-row="default" ><a href="https://cvbj.biz/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6554 bgnav" data-item-row="default" ><a href="https://cvbj.biz/category/sports/boxing">Boxing</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6555 bgnav" data-item-row="default" ><a href="https://cvbj.biz/category/sports/golf">Golf</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6556 bgnav" data-item-row="default" ><a href="https://cvbj.biz/category/sports/nba">NBA</a></li>
</ul>
</li>
<li id="menu-item-6565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6565 bgnav" data-item-row="default" ><a href="https://cvbj.biz/category/crypto">Crypto</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_separator separator5"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://cvbj.biz/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
                    </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://cvbj.biz/">
		        <img class='jeg_logo_img' src="https://cvbj.biz/wp-content/uploads/2021/10/logo-cvbj.png" srcset="https://cvbj.biz/wp-content/uploads/2021/10/logo-cvbj.png 1x, https://cvbj.biz/wp-content/uploads/2021/10/logo-cvbj.png 2x" alt="CVBJ"data-light-src="https://cvbj.biz/wp-content/uploads/2021/10/logo-cvbj.png" data-light-srcset="https://cvbj.biz/wp-content/uploads/2021/10/logo-cvbj.png 1x, https://cvbj.biz/wp-content/uploads/2021/10/logo-cvbj.png 2x" data-dark-src="https://cvbj.biz/wp-content/uploads/2021/10/logo-cvbj.png" data-dark-srcset="https://cvbj.biz/wp-content/uploads/2021/10/logo-cvbj.png 1x, https://cvbj.biz/wp-content/uploads/2021/10/logo-cvbj.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://cvbj.biz/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap post-autoload "  data-url="https://cvbj.biz/klay-thompson-941-days-later.html" data-title="Klay Thompson, 941 days later" data-id="43597"  data-prev="https://cvbj.biz/spider-man-no-way-home-beats-titanic-at-local-box-office.html" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
												<div class="jeg_breadcrumbs jeg_breadcrumb_container">
							<div id="breadcrumbs"><span class="">
                <a href="https://cvbj.biz">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://cvbj.biz/category/sports">Sports</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://cvbj.biz/category/sports/nba">NBA</a>
            </span></div>						</div>
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Klay Thompson, 941 days later</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="https://cvbj.biz/author/admin">Cvbj</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://cvbj.biz/klay-thompson-941-days-later.html">January 9, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://cvbj.biz/category/sports/nba" rel="category tag">NBA</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
					</div>
</div>
</div>
						</div>

						<div class="jeg_featured featured_image"><a href="https://cvbj.biz/wp-content/uploads/2022/01/1641713725_606819_1641714402_noticia_normal.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Klay Thompson, 941 days later" loading="lazy" data-full-width="1200" data-full-height="675" data-src="https://cvbj.biz/wp-content/uploads/2022/01/1641713725_606819_1641714402_noticia_normal-750x375.jpg" data-sizes="auto" data-expand="700" /></div></a></div>
						<div class="jeg_share_top_container"></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'><div id="71717-1"><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="//ads.themoneytizer.com/s/gen.js?type=1"></script><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="//ads.themoneytizer.com/s/requestform.js?siteId=71717&formatId=1" ></script></div></div></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<?xml encoding="utf-8" ?><html><body data-rsssl=1><p>Today (02:30, Spanish time), precisely a <strong>Warriors-Cavaliers, the duel that defined an era in the NBA</strong>, the only one that has been repeated four times in a row in the Final of any of the major American professional leagues.  Between 2015 and 2018, from San Francisco Bay to Ohio, LeBron James&rsquo; collisions with an empire (he brought him down in 2016, lost the other three battles) focused attention on the NBA at media levels that were not seen in the United States. Since the days of Michael Jordan and his Bulls.  It was the Warriors, especially Stephen Curry.  And then, from 2016 to 2019, from Kevin Durant.  But also those of Draymond Green, Andre Iguodala and, of course, Klay Thompson.</p>
<p>So it had to be a Warriors-Cavs the match designated for <strong>Klay&rsquo;s return 941 days later.  Almost a resurrection:</strong> His last official game was the one that closed the 2019 Final, the fifth in a row for some Warriors who for once had a different rival, Toronto Raptors, in front of them.  Durant&rsquo;s injury put it all uphill but on June 13, at the old and abandoned Oracle Arena in Oakland, the Warriors dreamed of forcing Game 7.  They were winning in the third quarter when Klay Thompson, the night&rsquo;s great hero, was struck down by a knee injury.  He made two free throws (85-80) and couldn&rsquo;t play anymore.  Decimated, the Warriors surrendered their crown (110-114 and 4-2 in the series), there was no threepeat &hellip; and <strong>We have not seen Klay play again, one of the great guards of all time</strong>.  A unique shooter, the best in history after his inseparable Curry.  Until today: the Splash Brotrers share the field again tonight.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_parallax_ads  "><div class="ads-wrapper  "><div class="ads-parallax-wrapper"><div class="ads-parallax-inner"><div class="ads-parallax"><div class="ads_code"><div id="71717-2"><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="//ads.themoneytizer.com/s/gen.js?type=2"></script><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="//ads.themoneytizer.com/s/requestform.js?siteId=71717&amp;formatId=2"></script></div></div></div></div></div></div></div>
<p>Klay was an iron player.  Number 11 in the 2011 draft, he played 66 games as a rookie and in the next seven years he never dropped below 73 (out of 82 total). <strong>In the 2018 final, he played the entire series with an ugly ankle injury.</strong> Exceptional defender and superstar disguised as a worker, he hovered around 20 points a night despite doing dirty work for Curry and Durant.  He holds the record for the most points in a quarter (37!) And <strong>in one game he reached 60 points despite playing less than 30 minutes, only had the ball in his hands for 90 seconds and barely bounced eleven times</strong>.  After the 2019 final, the ligament rupture was confirmed, it was renewed for five years and 190 million dollars, it was operated on, the entire 2019-20 season was lost &hellip; and the Achilles tendon was ruptured when, in September 2020, it was he was preparing to return to the slopes in a round of small games in his native Los Angeles.  A monstrous disaster.</p>
<p>Klay (31) has three champion rings and has been an all-star five times.  It is not known how he is, how he will return, but he will return.  And that is already an injection of happiness for all NBA fans, especially for the Warriors, who after five finals in a row have two seasons without playoffs and now return: they are right now the second best team in the NBA (a Suns half game) and <strong>they feel that, with a good version of Klay, they will definitely be the big favorite for the title.  Again.</strong></p>
<p>Steve Kerr, his coach, has already made it clear that he will start from day one.  Of course, he will start with about 18 minutes per game so that he can pick up his rhythm, and he will not play the two back-to-back rounds yet (two games on two consecutive nights).  His return has been delayed more than necessary, since he was expected for Christmas, but <strong>in the Warriors environment they barely hide an optimism that seems about to overflow.</strong> They say Klay is as good as ever.  According to Kerr, &ldquo;in a great place physically, mentally and spiritually.&rdquo;  That means triples of rain, even more, in San Francisco Bay.  That <strong>The Warriors are going to reassemble one of the pieces of their most formidable version</strong>, which is already a legend;  and that the NBA recovers, after a nightmare of more than two and a half years, one of its most loved and admired figures.  Klay 941 returns later.  This is, without a doubt, the most anticipated night in the San Francisco Bay.  And in every corner of the NBA.</p></body></html>
								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcvbj.biz%2Fklay-thompson-941-days-later.html" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">197</span></span></a><a href="https://twitter.com/intent/tweet?text=Klay%20Thompson%2C%20941%20days%20later&url=https%3A%2F%2Fcvbj.biz%2Fklay-thompson-941-days-later.html" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">123</span></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcvbj.biz%2Fklay-thompson-941-days-later.html&title=Klay%20Thompson%2C%20941%20days%20later" rel='nofollow' class="jeg_btn-linkedin expanded"><i class="fa fa-linkedin"></i><span>Share<span class="count">34</span></span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcvbj.biz%2Fklay-thompson-941-days-later.html&title=Klay%20Thompson%2C%20941%20days%20later" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcvbj.biz%2Fklay-thompson-941-days-later.html&media=https://cvbj.biz/wp-content/uploads/2022/01/1641713725_606819_1641714402_noticia_normal.jpg&description=Klay%20Thompson%2C%20941%20days%20later" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><div id="71717-28"><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="//ads.themoneytizer.com/s/gen.js?type=28"></script><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="//ads.themoneytizer.com/s/requestform.js?siteId=71717&formatId=28" ></script></div></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_3 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_43597_0_61dab850f23ea   " data-unique="jnews_module_43597_0_61dab850f23ea">
					<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_posts jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://cvbj.biz/the-hornets-escape-giannis.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="The Hornets escape Giannis" loading="lazy" data-full-width="1200" data-full-height="675" data-src="https://cvbj.biz/wp-content/uploads/2022/01/1641709360_079538_1641709647_noticia_normal-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://cvbj.biz/the-hornets-escape-giannis.html">The Hornets escape Giannis</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://cvbj.biz/author/admin">Cvbj</a></div><div class="jeg_meta_date"><a href="https://cvbj.biz/the-hornets-escape-giannis.html"><i class="fa fa-clock-o"></i> January 9, 2022</a></div><div class="jeg_meta_comment"><a href="https://cvbj.biz/the-hornets-escape-giannis.html" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>A season of ups and downs, but with more ups than downs, has to Hornets 21-19, positive despite injuries and...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://cvbj.biz/lakers-shine-in-attack-to-defeat-hawks-with-32-points-from-lebron.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Lakers shine in attack to defeat Hawks with 32 points from LeBron" loading="lazy" data-full-width="620" data-full-height="376" data-src="https://cvbj.biz/wp-content/uploads/2022/01/img-20220108-023722-633462-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://cvbj.biz/lakers-shine-in-attack-to-defeat-hawks-with-32-points-from-lebron.html">Lakers shine in attack to defeat Hawks with 32 points from LeBron</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://cvbj.biz/author/admin">Cvbj</a></div><div class="jeg_meta_date"><a href="https://cvbj.biz/lakers-shine-in-attack-to-defeat-hawks-with-32-points-from-lebron.html"><i class="fa fa-clock-o"></i> January 9, 2022</a></div><div class="jeg_meta_comment"><a href="https://cvbj.biz/lakers-shine-in-attack-to-defeat-hawks-with-32-points-from-lebron.html" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Lakers played without tall men and developed the best offensive basketball that has been seen in the season, which helped...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://cvbj.biz/broncos-fans-ready-for-vic-fangio-to-be-gone-after-loss-to-chiefs.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Broncos fans ready for Vic Fangio to be gone after loss to Chiefs" loading="lazy" data-full-width="2000" data-full-height="1333" data-src="https://cvbj.biz/wp-content/uploads/2022/01/17474355-350x250.jpeg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://cvbj.biz/broncos-fans-ready-for-vic-fangio-to-be-gone-after-loss-to-chiefs.html">Broncos fans ready for Vic Fangio to be gone after loss to Chiefs</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://cvbj.biz/author/admin">Cvbj</a></div><div class="jeg_meta_date"><a href="https://cvbj.biz/broncos-fans-ready-for-vic-fangio-to-be-gone-after-loss-to-chiefs.html"><i class="fa fa-clock-o"></i> January 9, 2022</a></div><div class="jeg_meta_comment"><a href="https://cvbj.biz/broncos-fans-ready-for-vic-fangio-to-be-gone-after-loss-to-chiefs.html" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Vic Fangio almost ended a lengthy losing streak to the Kansas City Chiefs, but the Denver Broncos ended up losing.Entering...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://cvbj.biz/bulls-ninth-consecutive-win-to-continue-to-lead-the-east-firmly.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Bulls&#8217; ninth consecutive win to continue to lead the East firmly" loading="lazy" data-full-width="620" data-full-height="376" data-src="https://cvbj.biz/wp-content/uploads/2022/01/img-20220108-024450-139335-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://cvbj.biz/bulls-ninth-consecutive-win-to-continue-to-lead-the-east-firmly.html">Bulls&#8217; ninth consecutive win to continue to lead the East firmly</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://cvbj.biz/author/admin">Cvbj</a></div><div class="jeg_meta_date"><a href="https://cvbj.biz/bulls-ninth-consecutive-win-to-continue-to-lead-the-east-firmly.html"><i class="fa fa-clock-o"></i> January 9, 2022</a></div><div class="jeg_meta_comment"><a href="https://cvbj.biz/bulls-ninth-consecutive-win-to-continue-to-lead-the-east-firmly.html" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Chicago Bulls are not bluffing. The very remarkable staff made from the offices continues to bear fruit at the first...</p>
                    </div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
					
					<script  data-wpmeteor-after="REORDER" type="javascript/blocked">var jnews_module_43597_0_61dab850f23ea = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":43597,"include_category":"36","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":3,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_3"};</script>
				</div></div><div class='jnews-autoload-splitter'  data-url="https://cvbj.biz/klay-thompson-941-days-later.html" data-title="Klay Thompson, 941 days later" data-id="43597"  data-prev="https://cvbj.biz/spider-man-no-way-home-beats-titanic-at-local-box-office.html" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_tab_post" id="jnews_tab_post-1"><div class="jeg_tabpost_widget"><ul class="jeg_tabpost_nav">
                <li data-tab-content="jeg_tabpost_1" class="active">Trending</li>
                <li data-tab-content="jeg_tabpost_2">Comments</li>
                <li data-tab-content="jeg_tabpost_3">Latest</li>
            </ul><div class="jeg_tabpost_content"><div class="jeg_tabpost_item active" id="jeg_tabpost_1"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/how-many-children-did-vicente-fernandez-have.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="What is the name of Vicente Fernández&#8217;s wife?" loading="lazy" data-full-width="780" data-full-height="510" data-src="https://cvbj.biz/wp-content/uploads/2021/12/3487-Lospotrillosenfamilia-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/how-many-children-did-vicente-fernandez-have.html">How many children did Vicente Fernández have?</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 12, 2021</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/trick-to-place-your-name-with-invisible-text.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Trick to place your name with invisible text" loading="lazy" data-full-width="1200" data-full-height="740" data-src="https://cvbj.biz/wp-content/uploads/2021/12/whatsapp_x14x.png_242310155-120x86.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/trick-to-place-your-name-with-invisible-text.html">Trick to place your name with invisible text</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 21, 2021</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/know-the-video-that-could-confirm-the-infidelity-of-eduin-caz.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Know the VIDEO that could confirm the infidelity of Eduin Caz" loading="lazy" data-full-width="1280" data-full-height="720" data-src="https://cvbj.biz/wp-content/uploads/2021/12/f1280x720-22223_153898_5050-120x86.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/know-the-video-that-could-confirm-the-infidelity-of-eduin-caz.html">Know the VIDEO that could confirm the infidelity of Eduin Caz</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 12, 2021</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/the-tesla-cybertruck-competition-is-called-thundertruck-and-its-design-leaves-no-one-indifferent-motor.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="The Tesla Cybertruck competition is called Thundertruck and its design leaves no one indifferent" loading="lazy" data-full-width="1200" data-full-height="644" data-src="https://cvbj.biz/wp-content/uploads/2021/12/thundertruck-coche-electrico-2571145-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/the-tesla-cybertruck-competition-is-called-thundertruck-and-its-design-leaves-no-one-indifferent-motor.html">The Tesla Cybertruck competition is called Thundertruck and its design leaves no one indifferent</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 30, 2021</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/chiquis-rivera-explodes-against-her-family-and-claims-that-someone-stole-from-them-who-was-it.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Chiquis Rivera explodes against her family and claims that someone stole from them. Who was it?" loading="lazy" data-full-width="780" data-full-height="490" data-src="https://cvbj.biz/wp-content/uploads/2022/01/chiquis-mezcalent-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/chiquis-rivera-explodes-against-her-family-and-claims-that-someone-stole-from-them-who-was-it.html">Chiquis Rivera explodes against her family and claims that someone stole from them. Who was it?</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 6, 2022</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/sad-lost-the-younger-brother-of-the-puerto-rican-singer-arcangel-died-in-an-unfortunate-traffic-accident-in-puerto-rico.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Sad lost: the younger brother of the Puerto Rican singer Arcángel died in an unfortunate traffic accident in Puerto Rico" loading="lazy" data-full-width="1200" data-full-height="651" data-src="https://cvbj.biz/wp-content/uploads/2021/11/GettyImages-547452414-e1637519652666-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/sad-lost-the-younger-brother-of-the-puerto-rican-singer-arcangel-died-in-an-unfortunate-traffic-accident-in-puerto-rico.html">Sad lost: the younger brother of the Puerto Rican singer Arcángel died in an unfortunate traffic accident in Puerto Rico</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 21, 2021</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/is-chipotle-open-on-christmas-eve-and-christmas-2021.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Is Chipotle open on Christmas Eve and Christmas 2021?" loading="lazy" data-full-width="780" data-full-height="439" data-src="https://cvbj.biz/wp-content/uploads/2021/12/GettyImages-1315209847-e1640223325220.webp-120x86.jpeg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/is-chipotle-open-on-christmas-eve-and-christmas-2021.html">Is Chipotle open on Christmas Eve and Christmas 2021?</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 24, 2021</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/daddy-yankee-arrives-in-federal-court-in-puerto-rico-to-support-raphy-pina.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Daddy Yankee arrives in federal court in Puerto Rico to support Raphy Pina" loading="lazy" data-full-width="1200" data-full-height="800" data-src="https://cvbj.biz/wp-content/uploads/2021/12/Daddy-Yankee-apoya-a-Raphy-Pina.-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/daddy-yankee-arrives-in-federal-court-in-puerto-rico-to-support-raphy-pina.html">Daddy Yankee arrives in federal court in Puerto Rico to support Raphy Pina</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 22, 2021</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/new-years-2022-countdown-to-central-time-zone.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="New Years 2022: Countdown to Central Time Zone" loading="lazy" data-full-width="780" data-full-height="481" data-src="https://cvbj.biz/wp-content/uploads/2021/12/GettyImages-459848269-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/new-years-2022-countdown-to-central-time-zone.html">New Years 2022: Countdown to Central Time Zone</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 31, 2021</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/denis-villeneuve-will-receive-the-harold-lloyd-award-for-his-work-in-duna.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Denis Villeneuve will receive the Harold Lloyd Award for his work in Duna &#8211; ." loading="lazy" data-full-width="600" data-full-height="315" data-src="https://cvbj.biz/wp-content/uploads/2021/12/353671_600x315-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/denis-villeneuve-will-receive-the-harold-lloyd-award-for-his-work-in-duna.html">Denis Villeneuve will receive the Harold Lloyd Award for his work in Duna &#8211; .</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 21, 2021</div>
                </div>
                    </div>
                </div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_2"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/venice-2021-dune-already-has-first-reactions-and-they-consider-it-a-masterpiece.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Venice 2021: Dune already has first reactions and they consider it a masterpiece &#8211; ." loading="lazy" data-full-width="600" data-full-height="315" data-src="https://cvbj.biz/wp-content/uploads/2021/09/343093_600x315-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/venice-2021-dune-already-has-first-reactions-and-they-consider-it-a-masterpiece.html">Venice 2021: Dune already has first reactions and they consider it a masterpiece &#8211; .</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-comment-o"></i> 0</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/the-stage-to-go-around-the-vuelta.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="The stage to go around the Vuelta" loading="lazy" data-full-width="880" data-full-height="495" data-src="https://cvbj.biz/wp-content/uploads/2021/09/fc1196f9-2af7-4fda-81a5-7293178865c8_16-9-aspect-ratio_default_0-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/the-stage-to-go-around-the-vuelta.html">The stage to go around the Vuelta</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-comment-o"></i> 0</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/la-casa-de-papel-season-5-now-available-on-netflix.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="&#8216;La Casa de Papel&#8217;, season 5, now available on Netflix" loading="lazy" data-full-width="2044" data-full-height="1150" data-src="https://cvbj.biz/wp-content/uploads/2021/09/la-casa-de-papel-120x86.jpeg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/la-casa-de-papel-season-5-now-available-on-netflix.html">&#8216;La Casa de Papel&#8217;, season 5, now available on Netflix</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-comment-o"></i> 0</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/shang-chi-breaks-f9-pandemic-record-in-early-box-office-days.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Shang-Chi breaks F9 pandemic record in early box office days" loading="lazy" data-full-width="600" data-full-height="315" data-src="https://cvbj.biz/wp-content/uploads/2021/09/343091_600x315-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/shang-chi-breaks-f9-pandemic-record-in-early-box-office-days.html">Shang-Chi breaks F9 pandemic record in early box office days</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-comment-o"></i> 0</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/muguruza-beats-azarenka-and-goes-to-the-round-of-16-for-the-second-time.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Muguruza beats Azarenka and goes to the round of 16 for the second time" loading="lazy" data-full-width="880" data-full-height="495" data-src="https://cvbj.biz/wp-content/uploads/2021/09/1df415fa-881c-4636-a451-24be97aa7c27_16-9-aspect-ratio_default_0-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/muguruza-beats-azarenka-and-goes-to-the-round-of-16-for-the-second-time.html">Muguruza beats Azarenka and goes to the round of 16 for the second time</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-comment-o"></i> 0</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/will-we-see-support-for-android-apps-on-xbox-consoles-in-the-future.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Will we see support for Android apps on Xbox consoles in the future?" loading="lazy" data-full-width="2560" data-full-height="1707" data-src="https://cvbj.biz/wp-content/uploads/2021/09/photo-1571716846252-df1324ce17bb-120x86.jpeg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/will-we-see-support-for-android-apps-on-xbox-consoles-in-the-future.html">Will we see support for Android apps on Xbox consoles in the future?</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-comment-o"></i> 0</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/venice-2021-dune-already-has-first-reactions-and-they-consider-it-a-masterpiece-2.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Venice 2021: Dune already has first reactions and they consider it a masterpiece &#8211; ." loading="lazy" data-full-width="600" data-full-height="315" data-src="https://cvbj.biz/wp-content/uploads/2021/09/343093_600x315-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/venice-2021-dune-already-has-first-reactions-and-they-consider-it-a-masterpiece-2.html">Venice 2021: Dune already has first reactions and they consider it a masterpiece</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-comment-o"></i> 0</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/atletico-clarifies-that-torres-will-occupy-the-position-of-second-coach-of-youth-a.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Atlético clarifies that Torres will occupy the position of second coach of youth A" loading="lazy" data-full-width="880" data-full-height="495" data-src="https://cvbj.biz/wp-content/uploads/2021/09/11849253-217a-49a3-8c3f-444a23b08bda_16-9-aspect-ratio_default_0-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/atletico-clarifies-that-torres-will-occupy-the-position-of-second-coach-of-youth-a.html">Atlético clarifies that Torres will occupy the position of second coach of youth A</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-comment-o"></i> 0</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/the-symbols-that-unify-star-wars.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="the symbols that unify Star Wars" loading="lazy" data-full-width="2000" data-full-height="1125" data-src="https://cvbj.biz/wp-content/uploads/2021/09/the-child-yoda-mandalorian-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/the-symbols-that-unify-star-wars.html">the symbols that unify Star Wars</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-comment-o"></i> 0</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/moon-knight-director-assures-that-he-will-have-jokes-but-he-will-also-be-very-serious.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Moon Knight: director assures that he will have jokes, but he will also be very serious &#8211; ." loading="lazy" data-full-width="600" data-full-height="315" data-src="https://cvbj.biz/wp-content/uploads/2021/09/343109_600x315-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/moon-knight-director-assures-that-he-will-have-jokes-but-he-will-also-be-very-serious.html">Moon Knight: director assures that he will have jokes, but he will also be very serious &#8211; .</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-comment-o"></i> 0</div>
                </div>
                    </div>
                </div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_3"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/suns-bucks-and-jazz-fall-as-grizzlies-remain-intractable.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Suns, Bucks and Jazz fall as Grizzlies remain intractable" loading="lazy" data-full-width="880" data-full-height="495" data-src="https://cvbj.biz/wp-content/uploads/2022/01/747dd614-20b6-44b1-8216-d118b65f7e68_16-9-aspect-ratio_default_0-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/suns-bucks-and-jazz-fall-as-grizzlies-remain-intractable.html">Suns, Bucks and Jazz fall as Grizzlies remain intractable</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> January 9, 2022</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/andrew-garfield-finally-talks-about-his-experience-in-spider-man-no-way-home-and-giving-a-closure-to-his-peter-parker.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Andrew Garfield finally talks about his experience in &#8216;Spider-Man: No Way Home&#8217; and giving a &#8220;closure&#8221; to his Peter Parker" loading="lazy" data-full-width="720" data-full-height="400" data-src="https://cvbj.biz/wp-content/uploads/2022/01/1641722827_1-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/andrew-garfield-finally-talks-about-his-experience-in-spider-man-no-way-home-and-giving-a-closure-to-his-peter-parker.html">Andrew Garfield finally talks about his experience in &#8216;Spider-Man: No Way Home&#8217; and giving a &#8220;closure&#8221; to his Peter Parker</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> January 9, 2022</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/i-want-to-get-the-titles-that-i-dont-have.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="&#8220;I want to get the titles that I don&#8217;t have&#8221;" loading="lazy" data-full-width="880" data-full-height="495" data-src="https://cvbj.biz/wp-content/uploads/2022/01/a8e6a59f-8c82-4fd5-ae1e-7f6157835978_16-9-aspect-ratio_default_0-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/i-want-to-get-the-titles-that-i-dont-have.html">&#8220;I want to get the titles that I don&#8217;t have&#8221;</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> January 9, 2022</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/mother-is-charged-in-connection-with-the-death-of-her-six-year-old-son-who-was-found-dead-in-indiana.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Mother is charged in connection with the death of her six-year-old son who was found dead in Indiana" loading="lazy" data-full-width="1200" data-full-height="675" data-src="https://cvbj.biz/wp-content/uploads/2022/01/Perry-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/mother-is-charged-in-connection-with-the-death-of-her-six-year-old-son-who-was-found-dead-in-indiana.html">Mother is charged in connection with the death of her six-year-old son who was found dead in Indiana</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> January 9, 2022</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/badosa-and-muguruza-already-know-their-way-in-sydney.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Garbiñe&#8217;s best season" loading="lazy" data-full-width="880" data-full-height="495" data-src="https://cvbj.biz/wp-content/uploads/2021/11/0270be1d-15a1-4e62-a59d-294d615afa3e_16-9-aspect-ratio_default_0-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/badosa-and-muguruza-already-know-their-way-in-sydney.html">Badosa and Muguruza already know their way in Sydney</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> January 9, 2022</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/bacteria-are-more-sophisticated-and-intelligent-than-you-thought.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Bacteria are more sophisticated and intelligent than you thought" loading="lazy" data-full-width="880" data-full-height="495" data-src="https://cvbj.biz/wp-content/uploads/2022/01/601f27f2-a63a-47e5-8d68-1dc7e036ab42_16-9-aspect-ratio_default_0-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/bacteria-are-more-sophisticated-and-intelligent-than-you-thought.html">Bacteria are more sophisticated and intelligent than you thought</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> January 9, 2022</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/the-8-things-you-should-do-when-you-buy-a-new-car-motor.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="The 8 things you should do when you buy a new car |  Motor" loading="lazy" data-full-width="1200" data-full-height="675" data-src="https://cvbj.biz/wp-content/uploads/2022/01/coche-frontal-2560043-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/the-8-things-you-should-do-when-you-buy-a-new-car-motor.html">The 8 things you should do when you buy a new car |  Motor</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> January 9, 2022</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/a-pandemic-law-would-not-prevent-judges-from-validating-restrictions.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="A pandemic law would not prevent judges from validating restrictions" loading="lazy" data-full-width="880" data-full-height="495" data-src="https://cvbj.biz/wp-content/uploads/2022/01/8a050859-f201-4d51-9870-948b81562062_16-9-aspect-ratio_default_0-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/a-pandemic-law-would-not-prevent-judges-from-validating-restrictions.html">A pandemic law would not prevent judges from validating restrictions</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> January 9, 2022</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/klay-thompson-941-days-later.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Klay Thompson, 941 days later" loading="lazy" data-full-width="1200" data-full-height="675" data-src="https://cvbj.biz/wp-content/uploads/2022/01/1641713725_606819_1641714402_noticia_normal-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/klay-thompson-941-days-later.html">Klay Thompson, 941 days later</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> January 9, 2022</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://cvbj.biz/spider-man-no-way-home-beats-titanic-at-local-box-office.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Spider-Man: No Road Home beats Titanic at the local box office &#8211; ." loading="lazy" data-full-width="600" data-full-height="315" data-src="https://cvbj.biz/wp-content/uploads/2022/01/355384_600x315-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://cvbj.biz/spider-man-no-way-home-beats-titanic-at-local-box-office.html">Spider-Man: No Way Home Beats Titanic at Local Box Office</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> January 9, 2022</div>
                </div>
                    </div>
                </div></div></div></div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-43597 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://cvbj.biz/" class="footer_logo">
                                        <img class='jeg_logo_img' src="https://www.cvbj.biz/wp-content/uploads/2021/09/logo.png" srcset="https://www.cvbj.biz/wp-content/uploads/2021/09/logo.png 1x, https://www.cvbj.biz/wp-content/uploads/2021/09/logo@2x.png 2x" alt="CVBJ"data-light-src="https://www.cvbj.biz/wp-content/uploads/2021/09/logo.png" data-light-srcset="https://www.cvbj.biz/wp-content/uploads/2021/09/logo.png 1x, https://www.cvbj.biz/wp-content/uploads/2021/09/logo@2x.png 2x" data-dark-src="https://cvbj.biz/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://cvbj.biz/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://cvbj.biz/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">                                    </a>
                                    <p class="copyright"> Copyright © 2017 JNews. </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="#">About</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80"><a href="#">Advertise</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="#">Privacy &#038; Policy</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82"><a href="#">Contact</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            			<div class="socials_widget nobg">
				<a href="http://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="http://plus.google.com" target='_blank' rel='external noopener nofollow' class="jeg_google-plus removed"><i class="fa fa-google-plus"></i> </a><a href="http://pinterest.com" target='_blank' rel='external noopener nofollow' class="jeg_pinterest"><i class="fa fa-pinterest"></i> </a><a href="#" target='_blank' rel='external noopener nofollow' class="jeg_vk"><i class="fa fa-vk"></i> </a><a href="#" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://cvbj.biz/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-83"><a href="https://cvbj.biz/home-1">Home</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84"><a href="https://cvbj.biz/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://cvbj.biz/category/news/business">Business</a></li>
</ul>
</li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89"><a href="https://cvbj.biz/category/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://cvbj.biz/category/entertainment/gaming">Gaming</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://cvbj.biz/category/entertainment/music">Music</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://cvbj.biz/category/entertainment/movie">Movie</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-93"><a href="https://cvbj.biz/category/sports">Sports</a></li>
</ul>
</li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="https://cvbj.biz/category/tech">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://cvbj.biz/category/tech/gear">Gear</a></li>
</ul>
</li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget circle">
    <a href="http://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="http://plus.google.com" target='_blank' rel='external noopener nofollow' class="jeg_google-plus removed"><i class="fa fa-google-plus"></i> </a><a href="http://pinterest.com" target='_blank' rel='external noopener nofollow' class="jeg_pinterest"><i class="fa fa-pinterest"></i> </a><a href="#" target='_blank' rel='external noopener nofollow' class="jeg_vk"><i class="fa fa-vk"></i> </a><a href="#" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>Copyright © 2017 JNews.</p>
</div>    </div>
</div>    </div>
</div><script  data-wpmeteor-after="REORDER" type="javascript/blocked">var jfla = ["view_counter"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
                <div class="pswp__bg"></div>
                <div class="pswp__scroll-wrap">
                    <div class="pswp__container">
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                    </div>
                    <div class="pswp__ui pswp__ui--hidden">
                        <div class="pswp__top-bar">
                            <div class="pswp__counter"></div>
                            <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                            <button class="pswp__button pswp__button--share" title="Share"></button>
                            <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                            <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                            <div class="pswp__preloader">
                                <div class="pswp__preloader__icn">
                                    <div class="pswp__preloader__cut">
                                        <div class="pswp__preloader__donut"></div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                            <div class="pswp__share-tooltip"></div>
                        </div>
                        <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                        </button>
                        <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                        </button>
                        <div class="pswp__caption">
                            <div class="pswp__caption__center"></div>
                        </div>
                    </div>
                </div>
            </div><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fcvbj.biz%2Fklay-thompson-941-days-later.html" data-image-url="" data-title="Klay%20Thompson%2C%20941%20days%20later" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fcvbj.biz%2Fklay-thompson-941-days-later.html" data-image-url="" data-title="Klay%20Thompson%2C%20941%20days%20later" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><link rel='stylesheet' id='jnews-scheme-css'  href='https://cvbj.biz/wp-content/themes/jnews/data/import/news/scheme.css?ver=10.0.3' type='text/css' media='all' />
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js' id='jnews-autoload-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/cvbj.biz\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.3' id='mediaelement-migrate-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.3' id='wp-mediaelement-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=10.0.3' id='photoswipe-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=10.0.3' id='photoswipe-ui-default-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.7.0' id='isotope-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/lazysizes.js?ver=10.0.3' id='lazysizes-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=10.0.3' id='bgset-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/superfish.js?ver=10.0.3' id='superfish-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=10.0.3' id='theia-sticky-sidebar-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=10.0.3' id='waypoint-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=10.0.3' id='scrollto-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=10.0.3' id='parallax-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=10.0.3' id='okaynav-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=10.0.3' id='mousewheel-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=10.0.3' id='modernizr-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=10.0.3' id='smartresize-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=10.0.3' id='chosen-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=10.0.3' id='magnific-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=10.0.3' id='jnews-gif-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=10.0.3' id='jnews-sticky-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=10.0.3' id='jquery-transit-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/jquery.module.js?ver=10.0.3' id='jnews-landing-module-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/cvbj.biz\/klay-thompson-941-days-later.html","popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"43597","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"cvbj.biz","zoom_button":"0","autoload_limit":"10","autoload_content":""};
/* ]]> */
</script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/main.js?ver=10.0.3' id='jnews-main-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/zoom-button.js?ver=10.0.3' id='jnews-zoom-button-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/popup-post.js?ver=10.0.3' id='jnews-popup-post-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/darkmode.js?ver=10.0.3' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.0.3' id='html5shiv-js'></script>
<![endif]-->
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cvbj.biz/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Klay Thompson, 941 days later","published":"2022-01-09 09:11:14","updated":"2022-01-09 09:11:14"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/cvbj.biz","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/cvbj.biz\/category\/sports","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/cvbj.biz\/category\/sports\/nba","name":"NBA"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/cvbj.biz","name":"Home"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/cvbj.biz\/category\/sports","name":"Sports"}},{"@type":"ListItem","position":6,"item":{"@id":"https:\/\/cvbj.biz\/category\/sports\/nba","name":"NBA"}}]}</script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><script  data-wpmeteor-after="REORDER" type="javascript/blocked">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script></body>
</html>
